Strategic Crime Analysis
Identifying Clusters and Patterns
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Strategic crime analysis is deals with long-term problems. Long-term crime problems are sets of related activity that occur over several months, seasons, or years. Unlike short-term problems, which are often due to one offender or group of offenders, long-term problems stem from systematic opportunities created by everyday behavior and environment. Thus, a short-term strategy designed to apprehend an offender or group of offenders will not adequately address the problem, because the opportunities for crime in that environment remain. Solutions to long-term problems are more likely to involve changing physical and/or social aspects of settings to remove these opportunities.

As you can imagine, there is no one way to do strategic crime analysis. In today’s ArcGIS exercise, we will go over several types of analysis that you might use in scanning and analyzing data. These include (1) making graphs of the distribution of your crime incidents over time – or when your crimes are happening, (2) creating graduated point maps to identify problem locations, and (3) creating a hot spot map to identify problem areas. 

These types of analyses are exactly what you should include in your final project, so instead of the whole class using the same provided set of map layers and other data for this exercise, you should use the crime data you are using for your project. This means that your graphs and maps will not look exactly like those in this guide, because you might be working with a different crime type – but don’t worry, the steps are all the same.

To begin with, you should combine your 2017 and 2018 crime data into one spreadsheet (all of the crime data can be found in your “Dr Stone’s Map Layers and Data” folder. Open your 2017 Excel spreadsheet, then open your 2018 spreadsheet. Select everything in the 2018 spreadsheet EXCEPT the headings, then copy and paste it into your 2017 spreadsheet below the last crime incident of 2017. Go to File > Save as… and save this Excel file separately, using a title like “Combined 2017 and 2018 street robbers” (obviously substituting your crime type!).

	WHEN is the problem occurring?



You may remember how to do time-of-day and day-of-week analyses from our graphing exercise in Week 10. We will repeat a similar process in Excel now.
[bookmark: _GoBack]
If you look in the Excel spreadsheet for your crime type, you can see that we have columns containing the DAY_OF_WEEK, HOUR (in 24-hour time), and MONTH. We can analyze each of these variables to determine when our crime is happening.

Let’s start with DAY_OF_WEEK. We will use the COUNTIF command in Excel to quickly determine how many crimes happened on each day of the week.
Scroll to the far right of your spreadsheet until you find open space (after the Location column). We are going to use a formula to tell Excel to look at the entire DAY_OF_WEEK column and count up how many entries match “Monday,” how many match “Tuesday,” etc. First we need to create a list of the days of the week. In a blank column, type out the days Monday through Sunday.

In the cell next to Monday, type =COUNTIF(

[image: ]

With the parentheses still open, scroll back to the left and select the first day in the DAY_OF_WEEK column – hold your mouse button down and drag downward to select every crime incident in your table (you might have to drag a long way!). Stop at the last crime incident.

[image: ]

Enter a comma   ,   in your formula, then click the first day of the week (Monday) in the small list of days you just created. Click and drag down to select all seven days. Then press   )   to close the parentheses on your formula and press ENTER to finish it.
[image: ]

[image: ]You have just entered the formula into one cell, the cell right next to Monday, but we want to apply that formula to the cell next to each day of the week so that Excel knows to count all of them. Click the bottom-right corner of the cell where you just entered this formula and drag it downward to copy the formula into the cells next to each day of the week. To make sure that the formula copied correctly, you can try adding up the total number of crimes per day to make sure it matches your overall number of crimes. Do this by entering    =SUM(    in the blank cell below your list of days and selecting all 7 numbers, then closing your parentheses   )   and pressing ENTER. The number given should match the total number of crime incidents in your spreadsheet. For example, I am using the spreadsheet of 2017 and 2018 street robberies, which has 1611 incidents (1612 rows in my spreadsheet, minus one column title row). When I calculate the sum of the numbers next to each day of the week, I get a total of 1611 – perfect!

You can now turn this list of days and the total crimes per day-of-week into a graph to make it easier for your reader to understand. Select the day column and the per-day totals, then go to Insert (at the top of your screen) and select a 2D Area chart type (you could also use a column graph). 
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Click your new graph and go to Design (at the top of your screen), and use the Quick Layout menu to select Layout 1, which includes a title, axis label, legend, etc. You can select and delete the legend, which is not necessary on such a simple graph. Remember to give your chart descriptive titles and axis labels to make it easy to interpret! (See below). You can repeat the process above for HOUR (using a list from 0-23 for your COUNTIF bins) and MONTH (using a list from 1-12) and create similar graphs. Eventually, your graphs should look like these:






	Are there any problem locations?



Of course, it is not enough to know when our crime tends to occur – this is a mapping class, after all, so we want to know more about where the crime is occurring. We can use our mapping skills to identify problem locations and problem areas. For this step, you should open ArcGIS and create a new map using the Boston city boundary, open space, ADDRFEAT, and your combined 2017 and 2018 crime points layer (which you should have from past exercises).

One problem with point maps is that when you have multiple incidents at the same exact location, the points will stack on top of each other. For example, 5 incidents at 73 Tremont St will result in a map that looks like a single point at 73 Tremont, because the points are stacked on the same spot. This can be very misleading!

[image: ]One way to identify points with multiple incidents is to first use the Collect Events utility and then using Graduated Symbols to place larger symbols at locations with more crime incidents. Collect Events creates a new Output Feature Class containing all the unique locations found in the Input Feature Class (your crime points layer). It then adds a field named ICOUNT to hold the sum of all incidents at each unique location.
Open your ArcToolbox [image: ]and go to Spatial Statistics Tools > Utilities > Collect Events.

The Collect Events wizard is easy to fill out – it only has two fields to fill in. The first asks for your input features, which is the point layer for your crime incidents (use the drop-down menu function to select the layer).

The second field is where you want to save your output layer. You can see that I saved my file to my normal working directory and gave it a descriptive name: 2017 and 2018 Street Robbery Repeat Locations. Don’t use any dashes or special characters in the file name.
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Click OK and wait a moment while the program processes your request. It may look like nothing is happening. Soon, a new layer will appear on your map and you should see circles of different sizes, indicating different numbers of crimes at those locations:
[image: ]

On my map, I can see that most locations only have one crime incident, but there are also lots of locations with 3-4, 5-8, or even 9-12 incidents! (Your ranges may vary, depending on which crime type you are analyzing). Let’s figure out what is going on at those points.

Move your old point layer above your new graduated points layer so that you can see the individual incidents. This will help you identify the exactly location and get more information about the incidents.

Using the Identify tool, zoom in on a repeat location and click the point feature in the center of a larger circle. For example, I turned on labels for my ADDRFEAT layer (so I can see street names) and I zoomed in on this area of my map and clicked the dark point in the center (my original point feature):
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Using the Identify tool, I can now see that I have 12 street robberies at this point on my map! I wonder what’s going on there that so many people are getting robbed. I could look at the day of week and time of day for each of these incidents – for example, this first one happened at hour 22, so 10pm. Looking through the list, a lot of these robberies are happening late at night or very early (like 2am) in the morning.

I can take this a step further and pull up this location on Google Maps to get a better look. If you copy the Location information from the Identify window and paste it into your web browser, it will pull up the Google map for that spot. You can then use Street View to look around. For example, look what I found when I Googled the location for my first street robbery incident at this point, [image: ] -- a gas station with an ATM. If I had to guess, I would say that people are getting robbed at this gas station at night, possibly after using the ATM. To tackle crime at this location, I might suggest strategies like improved lighting, better security, directed police patrols, and other recommended strategies for reducing street robberies. I could do an environmental survey and direct observation at this location to see if I could identify other strategies for crime prevention and reduction, too.

Note: You don’t have to do this for every repeat location on your map, but it is certainly worth looking into the few largest spots – targeting them for intervention could have a big impact on crime.
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	Are there any problem areas?



Collect Events and Graduated Symbols are a good way to identify problem locations, but they only work if there are multiple crime incidents at the exact same place (i.e. the exact same XY coordinates or the exact same address). They are not helpful if a crime cluster is made up of many incidents in the same area, but not at the exact same location. To identify problem areas, we might want to do a hot spot analysis.

Open your ArcToolbox and go to Spatial Statistics Tools > Mapping Clusters > Optimized Hot Spot Analysis. This is a tool for analyzing the spatial pattern of incident data, like our crime incidents.

The Input Features are your 2017 and 2018 crime incidents. Save the output to your working directory using a descriptive name. Use the Boston_City_Boundary layer as your bounding polygon (this makes sure the program doesn’t work to find hot spots outside of Boston, where we don’t have any data anyway).

[image: ]

Like the last task, this task may take a few minutes to run – it may look like nothing is happening, but just wait. Eventually a new layer will be added to your map. It will look like a big grid with red, orange, and (maybe) blue areas, but most of it will probably be white. Those white areas do not have significant numbers of crimes, so we can probably set them to “hollow” instead, so we can see the rest of our map.

[image: ]

Double-click the new hot spot layer and open Properties > Symbology. Double-click the symbol for 0 and change it to “Hollow.” 

[image: ]




[image: ]Then select all of the symbols and right-click them. Select “Properties for Selected Symbol(s)” and change the outline to 0 (no outline).

[image: ]After removing all borders and moving some layers around (e.g. putting ADDRFEAT on top of the hot spot layer), my final map is ready to be put in a layout for sharing – see next page.
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